Cerca

La ricerca ha trovato 18 risultati

da Marty_McFly
05 set 2008 08:17
Forum: Hardware generico
Argomento: Problema monitor o altro?
Risposte: 8
Visite : 4643

magari è semplicemente il cavo vga del monitor internamente danneggiato che messo in un certo modo fa contatto e non da problemi Ma ho provato anche con un altro monitor e il problema si ripresentava; a scanso di equivoci, non può essere un problema di scheda video, perchè dopo averla cambiata e av...
da Marty_McFly
04 set 2008 22:54
Forum: Hardware generico
Argomento: Problema monitor o altro?
Risposte: 8
Visite : 4643

Allora, dopo aver cambiato anche scheda video e monitor, e a fronte del persistere del problema, sono stato colto da ispirazione: l'altra differenza tra l'uso a casa mia e quello altrove era che altrove il case ed il monitor erano alla stessa "altitudine", mentre io li utilizzavo "sovrapposti". Ora ...
da Marty_McFly
29 ago 2008 12:29
Forum: Hardware generico
Argomento: Problema monitor o altro?
Risposte: 8
Visite : 4643

Allora, ho portato tutto, compreso di monitor (CRT, per la precisione), da un tecnico che l'ha messo in funzione per ore e ore senza problema alcuno. La scheda video è integrata, ma non pare essere il problema, dal momento che fuori da casa mia funziona alla grande. Può essere un problema di tipo el...
da Marty_McFly
26 ago 2008 23:52
Forum: Hardware generico
Argomento: Problema monitor o altro?
Risposte: 8
Visite : 4643

Problema monitor o altro?

Spesso ultimamente il mio monitor dà schermo nero, con lucetta dello stand-by, nonostante il sistema operativo proceda normalmente. Il fatto persiste anche dopo il riavvio, anche per ore e ore, poi all'improvviso torna come prima, salvo poi ripresentare l'anomalia dopo qualche tempo Portato dal tecn...
da Marty_McFly
28 dic 2006 12:51
Forum: Hardware generico
Argomento: Problema plug&play
Risposte: 7
Visite : 2510

MoM ha scritto:hai provato a reinstallare i driver del controller usb?
hai fatto windows update?
Proverò a fare questo, vediamo se cambia qualcosa
da Marty_McFly
28 dic 2006 10:07
Forum: Hardware generico
Argomento: Problema plug&play
Risposte: 7
Visite : 2510

Nada, neanche così va, mi dice lo stesso che non trova i driver della periferica... il probleam è che sono sicuro che il problema non sia la periferica, ma qualcosa in windows, dato che fino a qualche tempo fa tutto funzionava perfettamente, mentre dopo ha iniziato a fare le bizze, e a non installar...
da Marty_McFly
27 dic 2006 09:47
Forum: Hardware generico
Argomento: Problema plug&play
Risposte: 7
Visite : 2510

Se vado "avanti avanti avanti" mi dice semplicemente che, non avendo trovato i driver, la periferica non funzionerà correttamente, e quindi me la riconosce solo in Gestione Periferiche con il punto esclamativo, non posso assolutamente utilizzarla
da Marty_McFly
26 dic 2006 20:57
Forum: Hardware generico
Argomento: Problema plug&play
Risposte: 7
Visite : 2510

Problema plug&play

E' un bel po' di tempo che ho questo problema, ora che ho conosciuto questo forum vorrei provare a risolverlo, con il vostro aiuto. La questione è questa: quando vado a collegare al mio pc, attraverso una porta USB, una periferica plug&play, tipo pen drive o lettore MP3, inizialmente le riconosce, m...
da Marty_McFly
23 dic 2006 10:06
Forum: Schede video
Argomento: Problema montaggio scheda video
Risposte: 16
Visite : 6774

No, dovrebbe essere questa
http://www.msi.com.tw/program/support/d ... 712&kind=1

mi consigli di aggiornare un po' di tutto, non è che rischio qualcosa?
da Marty_McFly
22 dic 2006 17:42
Forum: Schede video
Argomento: Problema montaggio scheda video
Risposte: 16
Visite : 6774

Piccolo progresso: mi sono fatto cambiare la scheda dal venditore con un'altra dello stesso modello, e una volta montata il pc si accende! Ora arriva il problema: si accende sì, ma lo schermo resta nero! il monitor è attaccato correttamente, il problema è che non fa i soliti rumori che fa all'avvio ...
da Marty_McFly
21 dic 2006 14:16
Forum: Schede video
Argomento: Problema montaggio scheda video
Risposte: 16
Visite : 6774

No, parte per un attimo quella della scheda, ma poi niente
da Marty_McFly
21 dic 2006 12:52
Forum: Schede video
Argomento: Problema montaggio scheda video
Risposte: 16
Visite : 6774

Allora escludi possa essere l'alimentatore insufficiente (avevo pensato a questo, soprattutto)?
da Marty_McFly
21 dic 2006 12:29
Forum: Schede video
Argomento: Problema montaggio scheda video
Risposte: 16
Visite : 6774

Ho già fatto tutto quello che avete detto (e ovviamente era 1,5 volt :D ), il fatto è che sembra proprio che non arrivi corrente...
da Marty_McFly
21 dic 2006 11:30
Forum: Schede video
Argomento: Problema montaggio scheda video
Risposte: 16
Visite : 6774

Si, ho una scheda video integrata, e cmq con la nuova scheda montata non fa nessun bip, proprio non si accende

Cmq processore ho Intel Celeron 336 2.8 gHz, come scheda madre ho una MSI PM8M3-V
da Marty_McFly
21 dic 2006 10:05
Forum: Schede video
Argomento: Problema montaggio scheda video
Risposte: 16
Visite : 6774

Problema montaggio scheda video

Ho comprato una Peak Radeon 9550 (scelta temporanea, in attesa di aggiornare anche la scheda madre), ma ho un bel problema nell'installazione: in pratica la monto, credo, in modo corretto, facendo entrare completamente i dentini nello slot AGP; quando vado però ad accendere il computer, premo il pul...