Strani problemi in navigazione

La configurazione e la gestione del computer occupano molto tempo: passare le notti insonni in compagnia è meglio che farlo da soli...

Moderatore: Moderatori

Rispondi
Avatar utente
Herian
Slogato
Slogato
Messaggi: 231
Iscritto il: 21 mar 2005 01:00

Strani problemi in navigazione

Messaggio da Herian » 06 gen 2008 17:15

Ciao Ragazzi,
da un paio di giorni mi capita di avere strani problemi durante la navigazione. Uso ie7 su vista ultimate, e mi è capitato che aprendo un link in un nuovo tab o una nuova finestra mi scompaia la barra dei menu. Poi si disabilitano le funzioni del tasto dx del mouse su tutte le finestre di ie7. Poi se provo a fare proprietà internet dal collegamento ad ie7 che ho sul desktop non me lo da, ma mi da le possibilità che normalmente escono su un collegamento normale (apri destinazione ecc...). non mi fa nemmeno più ad accedere alla configurazione reti.
Ad occhio direi un virus/malware/trojan o qualche schifezza del genere, anche perchè la prima volta che me lo ha dato ero su astalavista. Però sia nod32 che adaware non trovano niente, e mi è capitato oggi che mi desse lo stesso problema anche su siti "normali" o comunque nn sospetti. Ho provato a guardare i processi di windows in task manager ma non vedo nulla di strano, e nemmeno negli addon di ie7 c'è niente di non certificato o cmq affidabile.
Sapete darmi qualche dritta?[/i]


DFI LanParty NF4 Ultra-D - AMD Athlon64 3000+ Winchester @ 2475 - Zalman 7000 air cpu cooler - 2x512 Corsair XMS C2PRO- Maxtor DiamondPlus10 200Gb SATA - PNY 7800GT Pci-ex - Audigy 2 - Thermaltake Shark

Avatar utente
Google
Supporter
Supporter
Messaggi: Tanti
Iscritto il: 17/11/2008, 1:00