Pagina 1 di 1

Immagini con Internet Explorer 10

Inviato: 15 mar 2013 09:06
da Massimo
Buongiorno a tutti!
Qualche giorno fa ho effettuato l'aggiornamento a Internet Explorer 10 e da allora non riesco più a visualizzare le immagini di nessuna pagina web.
Ho provato a cancellare la cronologia e la cache più volte, a farlo partire senza nessun componente aggiuntivo, ad aggiornare l'Adobe Flash, ho controllato che le impostazioni permettessero il download delle immagini, ho disattivato il filtro SmartScreen ma niente da fare!

Ne sapete qualcosa?

Grazie come al solito per l'aiuto!

BUONA GIORNATA!

MASSIMO

Re: Immagini con Internet Explorer 10

Inviato: 15 mar 2013 10:40
da Massimo
Ho provato anche a disinstallare i componenti aggiuntivi, a ripristinarlo, a disinstallarlo e installarlo di nuovo, ma ancora niente! :Sad:

MASSIMO

Re: Immagini con Internet Explorer 10

Inviato: 15 mar 2013 11:10
da Master of Mouse
Per ripristino intendi dire il tasto Reimposta nel menu avanzate?

Re: Immagini con Internet Explorer 10

Inviato: 15 mar 2013 11:48
da Massimo
Sì!
Per il momento sono ritornato al 9...

CIAO!

MASSIMO

Re: Immagini con Internet Explorer 10

Inviato: 15 mar 2013 17:32
da Master of Mouse
su win7 64bit ie10 ancora non me lo da tra gli update
te sei su 8?

Re: Immagini con Internet Explorer 10

Inviato: 15 mar 2013 22:17
da Massimo
Attualmente:

Windows 7 Professional SP1 x64
Internet Explorer 9 x64

CIAO!

MASSIMO

Re: Immagini con Internet Explorer 10

Inviato: 30 mar 2013 09:31
da JasonRain
Per ripristino intendi dire il tasto Reimposta nel menu avanzate?

_________________
Runescape Gold|GW2 Gold|Diablo 3 Gold|RS Gold