Cpu a 0%, rumori gracchianti e dopo una schermata blu

Con un mercato in continua rivoluzione c'è bisogno di un punto di riferimento su cui basarsi!

Moderatore: Moderatori

Rispondi
Avatar utente
darkx
Paralizzato
Paralizzato
Messaggi: 61
Iscritto il: 23 mar 2008 01:00

Cpu a 0%, rumori gracchianti e dopo una schermata blu

Messaggio da darkx » 19 ott 2008 14:32

Salve a Tutti!...Vi espongo il mio problema:
Giocavo Ad Assasin Creed, tranquillamente, mai riscontrato un problema con questo gioco...dopo un paio d'ore che avevo il pc spento, lo riaccendo e ci rigioco ma questa volta noto che durante un azione particolare del gioco(l'uccisione di qualcuno) la CPU va a 0% per poi bloccare per pochi secondi la scena dell'uccisione, e poi ritorna a lavorare subito dopo...pensando fosse un problema del gioco, sono uscito e ho riavviato l'applicazione e durante il riavvio le casse hanno cominciato a fare un ruomore stordente per poi venire una schermata blu(QUI MI VIENE IL DUBBIO SIA LA SCHEDA VIDEO CHE GESTISCE LE APPLICAZIONI 3D) che non ho potuto leggere perchè non avevo disattivato il riavvio automatico...dopodichè dopo aver formattato (e comunque dovevo farlo) ho riprovato...la cpu ha questo strano calo di lavoro, ma niente schermate blu...almeno per ora...ho provato un altro gioco, Devil may cry 4 e va tutto liscio(per ora), ma comunque non so che pensare essendo nel panico più totale(Devil May Cry non richiede dei requisiti molto "Esosi")...scheda video, processore, addirittura penso sia l'alimentatore XD....io mi auguro sia il gioco!...vorrei sentire il parere di qualcuno che ci capisce piu di me.

premetto che per controllare a quanto lavora la cpu durante il gioco, uso la tastiera G15 logitech con il suo pannello LCD... ho una schedavideo 8800GT XT(alpha dog edition) XFX da 512MB, processore dual core AMD 6400+, 4Giga di Ram Kingston.

(ho postato su schede video perchè penso sia quella ad aver problemi)



Avatar utente
Google
Supporter
Supporter
Messaggi: Tanti
Iscritto il: 17/11/2008, 1:00